Regression

Test Clang 7.0.1 / LLDB.Driver.TestCommands.test (from LLDB)

Failing for the past 1 build (Since Unstable#270 )
Took 20 ms.

Stacktrace

Script:
--
: 'RUN: at line 1';   /Users/buildslave/jenkins/workspace/lldb-cmake-matrix/lldb-build/bin/lldb --no-lldbinit -S /Users/buildslave/jenkins/workspace/lldb-cmake-matrix/lldb-build/tools/lldb/lit/lit-lldb-init -x -b   -S /Users/buildslave/jenkins/workspace/lldb-cmake-matrix/llvm-project/lldb/lit/Driver/Inputs/Print0.in   -O 'expr 1'   -S /Users/buildslave/jenkins/workspace/lldb-cmake-matrix/llvm-project/lldb/lit/Driver/Inputs/Print2.in   -O 'expr 3'   -s /Users/buildslave/jenkins/workspace/lldb-cmake-matrix/llvm-project/lldb/lit/Driver/Inputs/Print4.in   -o 'expr 5'   -s /Users/buildslave/jenkins/workspace/lldb-cmake-matrix/llvm-project/lldb/lit/Driver/Inputs/Print6.in   -o 'expr 7'  | /Users/buildslave/jenkins/workspace/lldb-cmake-matrix/lldb-build/bin/FileCheck /Users/buildslave/jenkins/workspace/lldb-cmake-matrix/llvm-project/lldb/lit/Driver/TestCommands.test
: 'RUN: at line 12';   /Users/buildslave/jenkins/workspace/lldb-cmake-matrix/lldb-build/bin/lldb --no-lldbinit -S /Users/buildslave/jenkins/workspace/lldb-cmake-matrix/lldb-build/tools/lldb/lit/lit-lldb-init -x -b   -s /Users/buildslave/jenkins/workspace/lldb-cmake-matrix/llvm-project/lldb/lit/Driver/Inputs/Print4.in   -o 'expr 5'   -s /Users/buildslave/jenkins/workspace/lldb-cmake-matrix/llvm-project/lldb/lit/Driver/Inputs/Print6.in   -o 'expr 7'   -S /Users/buildslave/jenkins/workspace/lldb-cmake-matrix/llvm-project/lldb/lit/Driver/Inputs/Print0.in   -O 'expr 1'   -S /Users/buildslave/jenkins/workspace/lldb-cmake-matrix/llvm-project/lldb/lit/Driver/Inputs/Print2.in   -O 'expr 3'  | /Users/buildslave/jenkins/workspace/lldb-cmake-matrix/lldb-build/bin/FileCheck /Users/buildslave/jenkins/workspace/lldb-cmake-matrix/llvm-project/lldb/lit/Driver/TestCommands.test
: 'RUN: at line 23';   /Users/buildslave/jenkins/workspace/lldb-cmake-matrix/lldb-build/bin/lldb --no-lldbinit -S /Users/buildslave/jenkins/workspace/lldb-cmake-matrix/lldb-build/tools/lldb/lit/lit-lldb-init -x -b   -s /Users/buildslave/jenkins/workspace/lldb-cmake-matrix/llvm-project/lldb/lit/Driver/Inputs/Print4.in   -S /Users/buildslave/jenkins/workspace/lldb-cmake-matrix/llvm-project/lldb/lit/Driver/Inputs/Print0.in   -o 'expr 5'   -O 'expr 1'   -s /Users/buildslave/jenkins/workspace/lldb-cmake-matrix/llvm-project/lldb/lit/Driver/Inputs/Print6.in   -S /Users/buildslave/jenkins/workspace/lldb-cmake-matrix/llvm-project/lldb/lit/Driver/Inputs/Print2.in   -o 'expr 7'   -O 'expr 3'  | /Users/buildslave/jenkins/workspace/lldb-cmake-matrix/lldb-build/bin/FileCheck /Users/buildslave/jenkins/workspace/lldb-cmake-matrix/llvm-project/lldb/lit/Driver/TestCommands.test
--
Exit Code: 137

Command Output (stderr):
--
/Users/buildslave/jenkins/workspace/lldb-cmake-matrix/lldb-build/tools/lldb/lit/Driver/Output/TestCommands.test.script: line 3: 14533 Killed: 9               /Users/buildslave/jenkins/workspace/lldb-cmake-matrix/lldb-build/bin/lldb --no-lldbinit -S /Users/buildslave/jenkins/workspace/lldb-cmake-matrix/lldb-build/tools/lldb/lit/lit-lldb-init -x -b -S /Users/buildslave/jenkins/workspace/lldb-cmake-matrix/llvm-project/lldb/lit/Driver/Inputs/Print0.in -O 'expr 1' -S /Users/buildslave/jenkins/workspace/lldb-cmake-matrix/llvm-project/lldb/lit/Driver/Inputs/Print2.in -O 'expr 3' -s /Users/buildslave/jenkins/workspace/lldb-cmake-matrix/llvm-project/lldb/lit/Driver/Inputs/Print4.in -o 'expr 5' -s /Users/buildslave/jenkins/workspace/lldb-cmake-matrix/llvm-project/lldb/lit/Driver/Inputs/Print6.in -o 'expr 7'
     14534                       | /Users/buildslave/jenkins/workspace/lldb-cmake-matrix/lldb-build/bin/FileCheck /Users/buildslave/jenkins/workspace/lldb-cmake-matrix/llvm-project/lldb/lit/Driver/TestCommands.test

--