Regression

Test Clang 7.0.1 / LLDB.Reproducer.TestDriverOptions.test (from LLDB)

Failing for the past 1 build (Since Unstable#270 )
Took 20 ms.

Stacktrace

Script:
--
: 'RUN: at line 3';   not /Users/buildslave/jenkins/workspace/lldb-cmake-matrix/lldb-build/bin/lldb --no-lldbinit -S /Users/buildslave/jenkins/workspace/lldb-cmake-matrix/lldb-build/tools/lldb/lit/lit-lldb-init --capture --capture-path /Users/buildslave/jenkins/workspace/lldb-cmake-matrix/lldb-build/tools/lldb/lit/Reproducer/Output/TestDriverOptions.test.tmp/bogus/bogus 2>&1 | /Users/buildslave/jenkins/workspace/lldb-cmake-matrix/lldb-build/bin/FileCheck /Users/buildslave/jenkins/workspace/lldb-cmake-matrix/llvm-project/lldb/lit/Reproducer/TestDriverOptions.test --check-prefix INVALID-CAPTURE
: 'RUN: at line 4';   not /Users/buildslave/jenkins/workspace/lldb-cmake-matrix/lldb-build/bin/lldb --no-lldbinit -S /Users/buildslave/jenkins/workspace/lldb-cmake-matrix/lldb-build/tools/lldb/lit/lit-lldb-init --replay /Users/buildslave/jenkins/workspace/lldb-cmake-matrix/lldb-build/tools/lldb/lit/Reproducer/Output/TestDriverOptions.test.tmp/bogus/bogus  2>&1 | /Users/buildslave/jenkins/workspace/lldb-cmake-matrix/lldb-build/bin/FileCheck /Users/buildslave/jenkins/workspace/lldb-cmake-matrix/llvm-project/lldb/lit/Reproducer/TestDriverOptions.test --check-prefix INVALID-REPLAY
: 'RUN: at line 11';   /Users/buildslave/jenkins/workspace/lldb-cmake-matrix/lldb-build/bin/lldb --no-lldbinit -S /Users/buildslave/jenkins/workspace/lldb-cmake-matrix/lldb-build/tools/lldb/lit/lit-lldb-init --capture --capture-path /Users/buildslave/jenkins/workspace/lldb-cmake-matrix/lldb-build/tools/lldb/lit/Reproducer/Output/TestDriverOptions.test.tmp.repro -b -o 'reproducer status' 2>&1 | /Users/buildslave/jenkins/workspace/lldb-cmake-matrix/lldb-build/bin/FileCheck /Users/buildslave/jenkins/workspace/lldb-cmake-matrix/llvm-project/lldb/lit/Reproducer/TestDriverOptions.test --check-prefix NO-WARNING --check-prefix STATUS-CAPTURE
: 'RUN: at line 12';   /Users/buildslave/jenkins/workspace/lldb-cmake-matrix/lldb-build/bin/lldb --no-lldbinit -S /Users/buildslave/jenkins/workspace/lldb-cmake-matrix/lldb-build/tools/lldb/lit/lit-lldb-init --capture -b -o 'reproducer status' 2>&1 | /Users/buildslave/jenkins/workspace/lldb-cmake-matrix/lldb-build/bin/FileCheck /Users/buildslave/jenkins/workspace/lldb-cmake-matrix/llvm-project/lldb/lit/Reproducer/TestDriverOptions.test --check-prefix NO-WARNING --check-prefix STATUS-CAPTURE
: 'RUN: at line 13';   /Users/buildslave/jenkins/workspace/lldb-cmake-matrix/lldb-build/bin/lldb --no-lldbinit -S /Users/buildslave/jenkins/workspace/lldb-cmake-matrix/lldb-build/tools/lldb/lit/lit-lldb-init --capture-path /Users/buildslave/jenkins/workspace/lldb-cmake-matrix/lldb-build/tools/lldb/lit/Reproducer/Output/TestDriverOptions.test.tmp.repro -b -o 'reproducer status' 2>&1 | /Users/buildslave/jenkins/workspace/lldb-cmake-matrix/lldb-build/bin/FileCheck /Users/buildslave/jenkins/workspace/lldb-cmake-matrix/llvm-project/lldb/lit/Reproducer/TestDriverOptions.test --check-prefix WARNING --check-prefix STATUS-CAPTURE
--
Exit Code: 137

Command Output (stderr):
--
/Users/buildslave/jenkins/workspace/lldb-cmake-matrix/lldb-build/tools/lldb/lit/Reproducer/Output/TestDriverOptions.test.script: line 5: 92272 Killed: 9               not /Users/buildslave/jenkins/workspace/lldb-cmake-matrix/lldb-build/bin/lldb --no-lldbinit -S /Users/buildslave/jenkins/workspace/lldb-cmake-matrix/lldb-build/tools/lldb/lit/lit-lldb-init --capture --capture-path /Users/buildslave/jenkins/workspace/lldb-cmake-matrix/lldb-build/tools/lldb/lit/Reproducer/Output/TestDriverOptions.test.tmp/bogus/bogus 2>&1
     92273                       | /Users/buildslave/jenkins/workspace/lldb-cmake-matrix/lldb-build/bin/FileCheck /Users/buildslave/jenkins/workspace/lldb-cmake-matrix/llvm-project/lldb/lit/Reproducer/TestDriverOptions.test --check-prefix INVALID-CAPTURE

--