Regression

Test Clang 7.0.1 / LLDB.Reproducer.TestSynchronous.test (from LLDB)

Failing for the past 1 build (Since Unstable#270 )
Took 10 min.

Stacktrace

Script:
--
: 'RUN: at line 3';   rm -rf /Users/buildslave/jenkins/workspace/lldb-cmake-matrix/lldb-build/tools/lldb/lit/Reproducer/Output/TestSynchronous.test.tmp.repro
: 'RUN: at line 4';   /Users/buildslave/jenkins/workspace/lldb-cmake-matrix/lldb-build/bin/lldb --no-lldbinit -S /Users/buildslave/jenkins/workspace/lldb-cmake-matrix/lldb-build/tools/lldb/lit/lit-lldb-init -x -b --capture --capture-path /Users/buildslave/jenkins/workspace/lldb-cmake-matrix/lldb-build/tools/lldb/lit/Reproducer/Output/TestSynchronous.test.tmp.repro -o 'script lldb.debugger.SetAsync(True)' -o 'script lldb.debugger.GetAsync()' -o 'reproducer generate' | /Users/buildslave/jenkins/workspace/lldb-cmake-matrix/lldb-build/bin/FileCheck /Users/buildslave/jenkins/workspace/lldb-cmake-matrix/llvm-project/lldb/lit/Reproducer/TestSynchronous.test --check-prefix CAPTURE
: 'RUN: at line 5';   /Users/buildslave/jenkins/workspace/lldb-cmake-matrix/lldb-build/bin/lldb --no-lldbinit -S /Users/buildslave/jenkins/workspace/lldb-cmake-matrix/lldb-build/tools/lldb/lit/lit-lldb-init --replay /Users/buildslave/jenkins/workspace/lldb-cmake-matrix/lldb-build/tools/lldb/lit/Reproducer/Output/TestSynchronous.test.tmp.repro | /Users/buildslave/jenkins/workspace/lldb-cmake-matrix/lldb-build/bin/FileCheck /Users/buildslave/jenkins/workspace/lldb-cmake-matrix/llvm-project/lldb/lit/Reproducer/TestSynchronous.test --check-prefix REPLAY
--
Exit Code: -9
Timeout: Reached timeout of 600 seconds