Regression

Test Clang 7.0.1 / LLDB.Settings.TestEchoCommands.test (from LLDB)

Failing for the past 1 build (Since Unstable#270 )
Took 30 ms.

Stacktrace

Script:
--
: 'RUN: at line 1';   /Users/buildslave/jenkins/workspace/lldb-cmake-matrix/lldb-build/bin/lldb --no-lldbinit -S /Users/buildslave/jenkins/workspace/lldb-cmake-matrix/lldb-build/tools/lldb/lit/lit-lldb-init -x -b -o 'settings set interpreter.echo-comment-commands true'  -s /Users/buildslave/jenkins/workspace/lldb-cmake-matrix/llvm-project/lldb/lit/Settings/Inputs/EchoCommandsTest.in | /Users/buildslave/jenkins/workspace/lldb-cmake-matrix/lldb-build/bin/FileCheck /Users/buildslave/jenkins/workspace/lldb-cmake-matrix/llvm-project/lldb/lit/Settings/Inputs/EchoCommandsAll.out
: 'RUN: at line 2';   /Users/buildslave/jenkins/workspace/lldb-cmake-matrix/lldb-build/bin/lldb --no-lldbinit -S /Users/buildslave/jenkins/workspace/lldb-cmake-matrix/lldb-build/tools/lldb/lit/lit-lldb-init -x -b -o 'settings set interpreter.echo-comment-commands false' -s /Users/buildslave/jenkins/workspace/lldb-cmake-matrix/llvm-project/lldb/lit/Settings/Inputs/EchoCommandsTest.in | /Users/buildslave/jenkins/workspace/lldb-cmake-matrix/lldb-build/bin/FileCheck /Users/buildslave/jenkins/workspace/lldb-cmake-matrix/llvm-project/lldb/lit/Settings/Inputs/EchoCommandsNoComments.out
: 'RUN: at line 3';   /Users/buildslave/jenkins/workspace/lldb-cmake-matrix/lldb-build/bin/lldb --no-lldbinit -S /Users/buildslave/jenkins/workspace/lldb-cmake-matrix/lldb-build/tools/lldb/lit/lit-lldb-init -x -b -o 'settings set interpreter.echo-commands false'         -s /Users/buildslave/jenkins/workspace/lldb-cmake-matrix/llvm-project/lldb/lit/Settings/Inputs/EchoCommandsTest.in | /Users/buildslave/jenkins/workspace/lldb-cmake-matrix/lldb-build/bin/FileCheck /Users/buildslave/jenkins/workspace/lldb-cmake-matrix/llvm-project/lldb/lit/Settings/Inputs/EchoCommandsNone.out
: 'RUN: at line 4';   /Users/buildslave/jenkins/workspace/lldb-cmake-matrix/lldb-build/bin/lldb --no-lldbinit -S /Users/buildslave/jenkins/workspace/lldb-cmake-matrix/lldb-build/tools/lldb/lit/lit-lldb-init -x -b --source-quietly                                          -s /Users/buildslave/jenkins/workspace/lldb-cmake-matrix/llvm-project/lldb/lit/Settings/Inputs/EchoCommandsTest.in | /Users/buildslave/jenkins/workspace/lldb-cmake-matrix/lldb-build/bin/FileCheck /Users/buildslave/jenkins/workspace/lldb-cmake-matrix/llvm-project/lldb/lit/Settings/Inputs/EchoCommandsQuiet.out
--
Exit Code: 2

Command Output (stderr):
--
FileCheck error: '-' is empty.
FileCheck command line:  /Users/buildslave/jenkins/workspace/lldb-cmake-matrix/lldb-build/bin/FileCheck /Users/buildslave/jenkins/workspace/lldb-cmake-matrix/llvm-project/lldb/lit/Settings/Inputs/EchoCommandsAll.out

--