Regression

Test Clang 7.0.1 / LLDB.SymbolFile/DWARF.compilercontext.ll (from LLDB)

Failing for the past 1 build (Since Unstable#270 )
Took 0.3 sec.

Stacktrace

Script:
--
: 'RUN: at line 2';   llc /Users/buildslave/jenkins/workspace/lldb-cmake-matrix/llvm-project/lldb/lit/SymbolFile/DWARF/compilercontext.ll -filetype=obj -o /Users/buildslave/jenkins/workspace/lldb-cmake-matrix/lldb-build/tools/lldb/lit/SymbolFile/DWARF/Output/compilercontext.ll.tmp.o
: 'RUN: at line 3';   /Users/buildslave/jenkins/workspace/lldb-cmake-matrix/lldb-build/bin/lldb-test symbols /Users/buildslave/jenkins/workspace/lldb-cmake-matrix/lldb-build/tools/lldb/lit/SymbolFile/DWARF/Output/compilercontext.ll.tmp.o -find=type --language=C99    -compiler-context="Module:CModule,Module:SubModule,Struct:FromSubmoduleX"    | /Users/buildslave/jenkins/workspace/lldb-cmake-matrix/lldb-build/bin/FileCheck /Users/buildslave/jenkins/workspace/lldb-cmake-matrix/llvm-project/lldb/lit/SymbolFile/DWARF/compilercontext.ll --check-prefix=NORESULTS
: 'RUN: at line 6';   /Users/buildslave/jenkins/workspace/lldb-cmake-matrix/lldb-build/bin/lldb-test symbols /Users/buildslave/jenkins/workspace/lldb-cmake-matrix/lldb-build/tools/lldb/lit/SymbolFile/DWARF/Output/compilercontext.ll.tmp.o -find=type --language=C++    -compiler-context="Module:CModule,Module:SubModule,Struct:FromSubmodule"    | /Users/buildslave/jenkins/workspace/lldb-cmake-matrix/lldb-build/bin/FileCheck /Users/buildslave/jenkins/workspace/lldb-cmake-matrix/llvm-project/lldb/lit/SymbolFile/DWARF/compilercontext.ll --check-prefix=NORESULTS
: 'RUN: at line 9';   /Users/buildslave/jenkins/workspace/lldb-cmake-matrix/lldb-build/bin/lldb-test symbols /Users/buildslave/jenkins/workspace/lldb-cmake-matrix/lldb-build/tools/lldb/lit/SymbolFile/DWARF/Output/compilercontext.ll.tmp.o -find=type --language=C99    -compiler-context="Module:CModule,Module:SubModule,Struct:FromSubmodule"    | /Users/buildslave/jenkins/workspace/lldb-cmake-matrix/lldb-build/bin/FileCheck /Users/buildslave/jenkins/workspace/lldb-cmake-matrix/llvm-project/lldb/lit/SymbolFile/DWARF/compilercontext.ll
: 'RUN: at line 12';   /Users/buildslave/jenkins/workspace/lldb-cmake-matrix/lldb-build/bin/lldb-test symbols /Users/buildslave/jenkins/workspace/lldb-cmake-matrix/lldb-build/tools/lldb/lit/SymbolFile/DWARF/Output/compilercontext.ll.tmp.o -find=type --language=C99    -compiler-context="Module:CModule,AnyModule:*,Struct:FromSubmodule"    | /Users/buildslave/jenkins/workspace/lldb-cmake-matrix/lldb-build/bin/FileCheck /Users/buildslave/jenkins/workspace/lldb-cmake-matrix/llvm-project/lldb/lit/SymbolFile/DWARF/compilercontext.ll
: 'RUN: at line 15';   /Users/buildslave/jenkins/workspace/lldb-cmake-matrix/lldb-build/bin/lldb-test symbols /Users/buildslave/jenkins/workspace/lldb-cmake-matrix/lldb-build/tools/lldb/lit/SymbolFile/DWARF/Output/compilercontext.ll.tmp.o -find=type --language=C99    -compiler-context="AnyModule:*,Struct:FromSubmodule"    | /Users/buildslave/jenkins/workspace/lldb-cmake-matrix/lldb-build/bin/FileCheck /Users/buildslave/jenkins/workspace/lldb-cmake-matrix/llvm-project/lldb/lit/SymbolFile/DWARF/compilercontext.ll
: 'RUN: at line 18';   /Users/buildslave/jenkins/workspace/lldb-cmake-matrix/lldb-build/bin/lldb-test symbols /Users/buildslave/jenkins/workspace/lldb-cmake-matrix/lldb-build/tools/lldb/lit/SymbolFile/DWARF/Output/compilercontext.ll.tmp.o -find=type --language=C99    -compiler-context="Module:CModule,Module:SubModule,AnyType:FromSubmodule"    | /Users/buildslave/jenkins/workspace/lldb-cmake-matrix/lldb-build/bin/FileCheck /Users/buildslave/jenkins/workspace/lldb-cmake-matrix/llvm-project/lldb/lit/SymbolFile/DWARF/compilercontext.ll
--
Exit Code: 2

Command Output (stderr):
--
FileCheck error: '-' is empty.
FileCheck command line:  /Users/buildslave/jenkins/workspace/lldb-cmake-matrix/lldb-build/bin/FileCheck /Users/buildslave/jenkins/workspace/lldb-cmake-matrix/llvm-project/lldb/lit/SymbolFile/DWARF/compilercontext.ll --check-prefix=NORESULTS

--