Regression

Test Clang 7.0.1 / LLDB.SymbolFile/DWARF.debug_ranges.s (from LLDB)

Failing for the past 1 build (Since Unstable#270 )
Took 20 ms.

Stacktrace

Script:
--
: 'RUN: at line 3';   /Users/buildslave/jenkins/workspace/lldb-cmake-matrix/lldb-build/bin/llvm-mc -triple=x86_64-pc-linux -filetype=obj /Users/buildslave/jenkins/workspace/lldb-cmake-matrix/llvm-project/lldb/lit/SymbolFile/DWARF/debug_ranges.s > /Users/buildslave/jenkins/workspace/lldb-cmake-matrix/lldb-build/tools/lldb/lit/SymbolFile/DWARF/Output/debug_ranges.s.tmp
: 'RUN: at line 4';   /Users/buildslave/jenkins/workspace/lldb-cmake-matrix/lldb-build/bin/lldb --no-lldbinit -S /Users/buildslave/jenkins/workspace/lldb-cmake-matrix/lldb-build/tools/lldb/lit/lit-lldb-init /Users/buildslave/jenkins/workspace/lldb-cmake-matrix/lldb-build/tools/lldb/lit/SymbolFile/DWARF/Output/debug_ranges.s.tmp -o "image lookup -v -s lookup_ranges" -o exit | /Users/buildslave/jenkins/workspace/lldb-cmake-matrix/lldb-build/bin/FileCheck /Users/buildslave/jenkins/workspace/lldb-cmake-matrix/llvm-project/lldb/lit/SymbolFile/DWARF/debug_ranges.s
--
Exit Code: 137

Command Output (stderr):
--
/Users/buildslave/jenkins/workspace/lldb-cmake-matrix/lldb-build/tools/lldb/lit/SymbolFile/DWARF/Output/debug_ranges.s.script: line 2: 15509 Killed: 9               /Users/buildslave/jenkins/workspace/lldb-cmake-matrix/lldb-build/bin/llvm-mc -triple=x86_64-pc-linux -filetype=obj /Users/buildslave/jenkins/workspace/lldb-cmake-matrix/llvm-project/lldb/lit/SymbolFile/DWARF/debug_ranges.s > /Users/buildslave/jenkins/workspace/lldb-cmake-matrix/lldb-build/tools/lldb/lit/SymbolFile/DWARF/Output/debug_ranges.s.tmp

--