Failed

debuginfo-tests.debuginfo-tests.nrvo-string.cpp (from debuginfo-tests)

Failing for the past 1 build (Since Failed#1296 )
Took 0.91 sec.

Stacktrace

Script:
--
: 'RUN: at line 4';   /Users/buildslave/jenkins/workspace/lldb-cmake/lldb-build/bin/clang --driver-mode=g++ -O0 -fno-exceptions --target=x86_64-apple-darwin18.0.0 /Users/buildslave/jenkins/workspace/lldb-cmake/llvm-project/debuginfo-tests/nrvo-string.cpp -o /Users/buildslave/jenkins/workspace/lldb-cmake/lldb-build/projects/debuginfo-tests/Output/nrvo-string.cpp.tmp.out -g
: 'RUN: at line 5';   /Users/buildslave/jenkins/workspace/lldb-cmake/llvm-project/debuginfo-tests/test_debuginfo.pl /Users/buildslave/jenkins/workspace/lldb-cmake/llvm-project/debuginfo-tests/nrvo-string.cpp /Users/buildslave/jenkins/workspace/lldb-cmake/lldb-build/projects/debuginfo-tests/Output/nrvo-string.cpp.tmp.out
: 'RUN: at line 6';   /Users/buildslave/jenkins/workspace/lldb-cmake/lldb-build/bin/clang --driver-mode=g++ -O1 -fno-exceptions --target=x86_64-apple-darwin18.0.0 /Users/buildslave/jenkins/workspace/lldb-cmake/llvm-project/debuginfo-tests/nrvo-string.cpp -o /Users/buildslave/jenkins/workspace/lldb-cmake/lldb-build/projects/debuginfo-tests/Output/nrvo-string.cpp.tmp.out -g
: 'RUN: at line 7';   /Users/buildslave/jenkins/workspace/lldb-cmake/llvm-project/debuginfo-tests/test_debuginfo.pl /Users/buildslave/jenkins/workspace/lldb-cmake/llvm-project/debuginfo-tests/nrvo-string.cpp /Users/buildslave/jenkins/workspace/lldb-cmake/lldb-build/projects/debuginfo-tests/Output/nrvo-string.cpp.tmp.out
--
Exit Code: 1

Command Output (stdout):
--
Debugger output was:
imported lldb from: "/Applications/Xcode.app/Contents/SharedFrameworks/LLDB.framework/Versions/A/Resources/Python"
>  break 23
SBBreakpoint: id = 1, file = '/Users/buildslave/jenkins/workspace/lldb-cmake/llvm-project/debuginfo-tests/nrvo-string.cpp', line = 23, exact_match = 0, locations = 1
>  break 39
SBBreakpoint: id = 2, file = '/Users/buildslave/jenkins/workspace/lldb-cmake/llvm-project/debuginfo-tests/nrvo-string.cpp', line = 39, exact_match = 0, locations = 1
>  r
error: process exited with status -1 (unable to attach)
State = 10

ERROR: Could not launch process.
NOTE: There are several reasons why this may happen:
  * Root needs to run "DevToolsSecurity --enable".
  * Older versions of lldb cannot launch more than one process simultaneously.


--
Command Output (stderr):
--
/Users/buildslave/jenkins/workspace/lldb-cmake/llvm-project/debuginfo-tests/nrvo-string.cpp:52:11: error: CHECK: expected string not found in input
// CHECK: = 5
          ^
/Users/buildslave/jenkins/workspace/lldb-cmake/lldb-build/projects/debuginfo-tests/Output/nrvo-string.cpp.gdb.output:5:133: note: scanning from here
SBBreakpoint: id = 2, file = '/Users/buildslave/jenkins/workspace/lldb-cmake/llvm-project/debuginfo-tests/nrvo-string.cpp', line = 39, exact_match = 0, locations = 1
                                                                                                                                    ^
/Users/buildslave/jenkins/workspace/lldb-cmake/lldb-build/projects/debuginfo-tests/Output/nrvo-string.cpp.gdb.output:5:148: note: possible intended match here
SBBreakpoint: id = 2, file = '/Users/buildslave/jenkins/workspace/lldb-cmake/llvm-project/debuginfo-tests/nrvo-string.cpp', line = 39, exact_match = 0, locations = 1
                                                                                                                                                   ^

--