Regression

Test Clang 7.0.1 / lldb-shell.Driver.LocalLLDBInit.test (from lldb-shell)

Failing for the past 1 build (Since Unstable#1833 )
Took 30 ms.

Stacktrace

Script:
--
: 'RUN: at line 4';   mkdir -p /Users/buildslave/jenkins/workspace/lldb-cmake-matrix/lldb-build/tools/lldb/test/Driver/Output/LocalLLDBInit.test.tmp.root
: 'RUN: at line 5';   mkdir -p /Users/buildslave/jenkins/workspace/lldb-cmake-matrix/lldb-build/tools/lldb/test/Driver/Output/LocalLLDBInit.test.tmp.home
: 'RUN: at line 6';   cp /Users/buildslave/jenkins/workspace/lldb-cmake-matrix/llvm-project/lldb/test/Shell/Driver/Inputs/.lldbinit /Users/buildslave/jenkins/workspace/lldb-cmake-matrix/lldb-build/tools/lldb/test/Driver/Output/LocalLLDBInit.test.tmp.root
: 'RUN: at line 7';   cp /Users/buildslave/jenkins/workspace/lldb-cmake-matrix/llvm-project/lldb/test/Shell/Driver/Inputs/syntax_error.py /Users/buildslave/jenkins/workspace/lldb-cmake-matrix/lldb-build/tools/lldb/test/Driver/Output/LocalLLDBInit.test.tmp.root
: 'RUN: at line 8';   cd /Users/buildslave/jenkins/workspace/lldb-cmake-matrix/lldb-build/tools/lldb/test/Driver/Output/LocalLLDBInit.test.tmp.root
: 'RUN: at line 9';   env HOME=/Users/buildslave/jenkins/workspace/lldb-cmake-matrix/lldb-build/tools/lldb/test/Driver/Output/LocalLLDBInit.test.tmp.home /Users/buildslave/jenkins/workspace/lldb-cmake-matrix/lldb-build/bin/lldb -S /Users/buildslave/jenkins/workspace/lldb-cmake-matrix/lldb-build/tools/lldb/test/Shell/lit-lldb-init -o 'settings show frame-format' 2>&1 | /Users/buildslave/jenkins/workspace/lldb-cmake-matrix/lldb-build/bin/FileCheck /Users/buildslave/jenkins/workspace/lldb-cmake-matrix/llvm-project/lldb/test/Shell/Driver/LocalLLDBInit.test --check-prefix=WARNINIT --check-prefix=CHECK
: 'RUN: at line 10';   env HOME=/Users/buildslave/jenkins/workspace/lldb-cmake-matrix/lldb-build/tools/lldb/test/Driver/Output/LocalLLDBInit.test.tmp.home /Users/buildslave/jenkins/workspace/lldb-cmake-matrix/lldb-build/bin/lldb -S /Users/buildslave/jenkins/workspace/lldb-cmake-matrix/lldb-build/tools/lldb/test/Shell/lit-lldb-init -local-lldbinit -o 'settings show frame-format' 2>&1 | /Users/buildslave/jenkins/workspace/lldb-cmake-matrix/lldb-build/bin/FileCheck /Users/buildslave/jenkins/workspace/lldb-cmake-matrix/llvm-project/lldb/test/Shell/Driver/LocalLLDBInit.test --check-prefix=ALLOWINIT --check-prefix=NOINIT
: 'RUN: at line 11';   /Users/buildslave/jenkins/workspace/lldb-cmake-matrix/lldb-build/bin/lldb --no-lldbinit -S /Users/buildslave/jenkins/workspace/lldb-cmake-matrix/lldb-build/tools/lldb/test/Shell/lit-lldb-init -o 'settings show frame-format' 2>&1 | /Users/buildslave/jenkins/workspace/lldb-cmake-matrix/lldb-build/bin/FileCheck /Users/buildslave/jenkins/workspace/lldb-cmake-matrix/llvm-project/lldb/test/Shell/Driver/LocalLLDBInit.test --check-prefix=NOINIT --check-prefix=CHECK
--
Exit Code: 137

Command Output (stderr):
--
/Users/buildslave/jenkins/workspace/lldb-cmake-matrix/lldb-build/tools/lldb/test/Driver/Output/LocalLLDBInit.test.script: line 8: 14223 Killed: 9               env HOME=/Users/buildslave/jenkins/workspace/lldb-cmake-matrix/lldb-build/tools/lldb/test/Driver/Output/LocalLLDBInit.test.tmp.home /Users/buildslave/jenkins/workspace/lldb-cmake-matrix/lldb-build/bin/lldb -S /Users/buildslave/jenkins/workspace/lldb-cmake-matrix/lldb-build/tools/lldb/test/Shell/lit-lldb-init -o 'settings show frame-format' 2>&1
     14224                       | /Users/buildslave/jenkins/workspace/lldb-cmake-matrix/lldb-build/bin/FileCheck /Users/buildslave/jenkins/workspace/lldb-cmake-matrix/llvm-project/lldb/test/Shell/Driver/LocalLLDBInit.test --check-prefix=WARNINIT --check-prefix=CHECK

--