Regression

Test Clang 7.0.1 / lldb-shell.ObjectFile/ELF.minidebuginfo-corrupt-xz.yaml (from lldb-shell)

Failing for the past 1 build (Since Unstable#1833 )
Took 10 ms.

Stacktrace

Script:
--
: 'RUN: at line 6';   /Users/buildslave/jenkins/workspace/lldb-cmake-matrix/lldb-build/bin/yaml2obj /Users/buildslave/jenkins/workspace/lldb-cmake-matrix/llvm-project/lldb/test/Shell/ObjectFile/ELF/minidebuginfo-corrupt-xz.yaml > /Users/buildslave/jenkins/workspace/lldb-cmake-matrix/lldb-build/tools/lldb/test/ObjectFile/ELF/Output/minidebuginfo-corrupt-xz.yaml.tmp.obj
: 'RUN: at line 8';   /Users/buildslave/jenkins/workspace/lldb-cmake-matrix/lldb-build/bin/lldb --no-lldbinit -S /Users/buildslave/jenkins/workspace/lldb-cmake-matrix/lldb-build/tools/lldb/test/Shell/lit-lldb-init -b -o 'image dump symtab' /Users/buildslave/jenkins/workspace/lldb-cmake-matrix/lldb-build/tools/lldb/test/ObjectFile/ELF/Output/minidebuginfo-corrupt-xz.yaml.tmp.obj 2>&1 | /Users/buildslave/jenkins/workspace/lldb-cmake-matrix/lldb-build/bin/FileCheck /Users/buildslave/jenkins/workspace/lldb-cmake-matrix/llvm-project/lldb/test/Shell/ObjectFile/ELF/minidebuginfo-corrupt-xz.yaml
--
Exit Code: 137

Command Output (stderr):
--
/Users/buildslave/jenkins/workspace/lldb-cmake-matrix/lldb-build/tools/lldb/test/ObjectFile/ELF/Output/minidebuginfo-corrupt-xz.yaml.script: line 2: 13820 Killed: 9               /Users/buildslave/jenkins/workspace/lldb-cmake-matrix/lldb-build/bin/yaml2obj /Users/buildslave/jenkins/workspace/lldb-cmake-matrix/llvm-project/lldb/test/Shell/ObjectFile/ELF/minidebuginfo-corrupt-xz.yaml > /Users/buildslave/jenkins/workspace/lldb-cmake-matrix/lldb-build/tools/lldb/test/ObjectFile/ELF/Output/minidebuginfo-corrupt-xz.yaml.tmp.obj

--