Regression

Test Clang 7.0.1 / lldb-shell.SymbolFile/DWARF.apple-index-is-used.cpp (from lldb-shell)

Failing for the past 1 build (Since Unstable#1833 )
Took 20 ms.

Stacktrace

Script:
--
: 'RUN: at line 2';   /Users/buildslave/jenkins/workspace/lldb-cmake-matrix/lldb-build/bin/clang --target=specify-a-target-or-use-a-_host-substitution /Users/buildslave/jenkins/workspace/lldb-cmake-matrix/llvm-project/lldb/test/Shell/SymbolFile/DWARF/apple-index-is-used.cpp -g -c -o /Users/buildslave/jenkins/workspace/lldb-cmake-matrix/lldb-build/tools/lldb/test/SymbolFile/DWARF/Output/apple-index-is-used.cpp.tmp --target=x86_64-apple-macosx
: 'RUN: at line 3';   /Users/buildslave/jenkins/workspace/lldb-cmake-matrix/lldb-build/bin/lldb-test symbols /Users/buildslave/jenkins/workspace/lldb-cmake-matrix/lldb-build/tools/lldb/test/SymbolFile/DWARF/Output/apple-index-is-used.cpp.tmp | /Users/buildslave/jenkins/workspace/lldb-cmake-matrix/lldb-build/bin/FileCheck /Users/buildslave/jenkins/workspace/lldb-cmake-matrix/llvm-project/lldb/test/Shell/SymbolFile/DWARF/apple-index-is-used.cpp
--
Exit Code: 137

Command Output (stderr):
--
/Users/buildslave/jenkins/workspace/lldb-cmake-matrix/lldb-build/tools/lldb/test/SymbolFile/DWARF/Output/apple-index-is-used.cpp.script: line 2: 14450 Killed: 9               /Users/buildslave/jenkins/workspace/lldb-cmake-matrix/lldb-build/bin/clang --target=specify-a-target-or-use-a-_host-substitution /Users/buildslave/jenkins/workspace/lldb-cmake-matrix/llvm-project/lldb/test/Shell/SymbolFile/DWARF/apple-index-is-used.cpp -g -c -o /Users/buildslave/jenkins/workspace/lldb-cmake-matrix/lldb-build/tools/lldb/test/SymbolFile/DWARF/Output/apple-index-is-used.cpp.tmp --target=x86_64-apple-macosx

--