Regression

Test Clang 7.0.1 / lldb-shell.SymbolFile/DWARF.debug_loc_and_loclists.s (from lldb-shell)

Failing for the past 1 build (Since Unstable#1833 )
Took 20 ms.

Stacktrace

Script:
--
: 'RUN: at line 6';   /Users/buildslave/jenkins/workspace/lldb-cmake-matrix/lldb-build/bin/llvm-mc -triple=x86_64-pc-linux -filetype=obj /Users/buildslave/jenkins/workspace/lldb-cmake-matrix/llvm-project/lldb/test/Shell/SymbolFile/DWARF/debug_loc_and_loclists.s > /Users/buildslave/jenkins/workspace/lldb-cmake-matrix/lldb-build/tools/lldb/test/SymbolFile/DWARF/Output/debug_loc_and_loclists.s.tmp
: 'RUN: at line 7';   /Users/buildslave/jenkins/workspace/lldb-cmake-matrix/lldb-build/bin/lldb --no-lldbinit -S /Users/buildslave/jenkins/workspace/lldb-cmake-matrix/lldb-build/tools/lldb/test/Shell/lit-lldb-init /Users/buildslave/jenkins/workspace/lldb-cmake-matrix/lldb-build/tools/lldb/test/SymbolFile/DWARF/Output/debug_loc_and_loclists.s.tmp -o "image lookup -v -s loc" -o "image lookup -v -s loclists"    -o exit | /Users/buildslave/jenkins/workspace/lldb-cmake-matrix/lldb-build/bin/FileCheck /Users/buildslave/jenkins/workspace/lldb-cmake-matrix/llvm-project/lldb/test/Shell/SymbolFile/DWARF/debug_loc_and_loclists.s
--
Exit Code: 137

Command Output (stderr):
--
/Users/buildslave/jenkins/workspace/lldb-cmake-matrix/lldb-build/tools/lldb/test/SymbolFile/DWARF/Output/debug_loc_and_loclists.s.script: line 2: 14654 Killed: 9               /Users/buildslave/jenkins/workspace/lldb-cmake-matrix/lldb-build/bin/llvm-mc -triple=x86_64-pc-linux -filetype=obj /Users/buildslave/jenkins/workspace/lldb-cmake-matrix/llvm-project/lldb/test/Shell/SymbolFile/DWARF/debug_loc_and_loclists.s > /Users/buildslave/jenkins/workspace/lldb-cmake-matrix/lldb-build/tools/lldb/test/SymbolFile/DWARF/Output/debug_loc_and_loclists.s.tmp

--