Regression

Test Clang 7.0.1 / lldb-shell.SymbolFile/DWARF.debug_ranges-missing-section.s (from lldb-shell)

Failing for the past 1 build (Since Unstable#1833 )
Took 20 ms.

Stacktrace

Script:
--
: 'RUN: at line 3';   /Users/buildslave/jenkins/workspace/lldb-cmake-matrix/lldb-build/bin/llvm-mc -triple=x86_64-pc-linux -filetype=obj /Users/buildslave/jenkins/workspace/lldb-cmake-matrix/llvm-project/lldb/test/Shell/SymbolFile/DWARF/debug_ranges-missing-section.s > /Users/buildslave/jenkins/workspace/lldb-cmake-matrix/lldb-build/tools/lldb/test/SymbolFile/DWARF/Output/debug_ranges-missing-section.s.tmp
: 'RUN: at line 4';   /Users/buildslave/jenkins/workspace/lldb-cmake-matrix/lldb-build/bin/lldb --no-lldbinit -S /Users/buildslave/jenkins/workspace/lldb-cmake-matrix/lldb-build/tools/lldb/test/Shell/lit-lldb-init /Users/buildslave/jenkins/workspace/lldb-cmake-matrix/lldb-build/tools/lldb/test/SymbolFile/DWARF/Output/debug_ranges-missing-section.s.tmp -o "image lookup -v -s lookup_ranges" -o exit 2>&1 | /Users/buildslave/jenkins/workspace/lldb-cmake-matrix/lldb-build/bin/FileCheck /Users/buildslave/jenkins/workspace/lldb-cmake-matrix/llvm-project/lldb/test/Shell/SymbolFile/DWARF/debug_ranges-missing-section.s
--
Exit Code: 137

Command Output (stderr):
--
/Users/buildslave/jenkins/workspace/lldb-cmake-matrix/lldb-build/tools/lldb/test/SymbolFile/DWARF/Output/debug_ranges-missing-section.s.script: line 2: 14655 Killed: 9               /Users/buildslave/jenkins/workspace/lldb-cmake-matrix/lldb-build/bin/llvm-mc -triple=x86_64-pc-linux -filetype=obj /Users/buildslave/jenkins/workspace/lldb-cmake-matrix/llvm-project/lldb/test/Shell/SymbolFile/DWARF/debug_ranges-missing-section.s > /Users/buildslave/jenkins/workspace/lldb-cmake-matrix/lldb-build/tools/lldb/test/SymbolFile/DWARF/Output/debug_ranges-missing-section.s.tmp

--