SuccessChanges

Summary

  1. [libc++] Rename __to_raw_pointer to __to_address. (details)
Commit 0068c5913999b14627c27433c8d846a2ef5fbe00 by eric
[libc++] Rename __to_raw_pointer to __to_address.
This function has the same behavior as the now-standand std::to_address.
Re-using the name makes the behavior more clear, and in the future it
will allow us to correctly get the raw pointer for user provided pointer
types.
The file was modifiedlibcxx/include/type_traits
The file was modifiedlibcxx/include/__split_buffer
The file was modifiedlibcxx/include/vector
The file was modifiedlibcxx/include/deque
The file was modifiedlibcxx/include/memory
The file was modifiedlibcxx/include/string
The file was modifiedlibcxx/include/__bit_reference