Started 2 yr 8 mo ago
Took 50 min on green-dragon-03

Failed Build r301776 (#5620) (Apr 30, 2017 1:29:43 PM)

Subproject Builds

Revision: 301776
  1. Rename isKnownNotFullPoison to programUndefinedIfPoison; NFC

    programUndefinedIfPoison makes more sense, given what the function
    does; and I'm about to add a function with a name similar to
    isKnownNotFullPoison (so do the rename to avoid confusion).

    Reviewers: broune, majnemer, bjarke.roune

    Reviewed By: broune

    Subscribers: mcrosier, llvm-commits, mzolotukhin

    Differential Revision: (detail/ViewSVN)
    by sanjoy
  2. Do not legalize large add with addc/adde, introduce addcarry and do it with uaddo/addcarry

    Summary: As per discution on how to get better codegen an large int legalization, it became clear that using a glue for the carry was preventing several desirable optimizations. Passing the carry down as a value allow for more flexibility.

    Reviewers: jyknight, nemanjai, mkuper, spatel, RKSimon, zvi, bkramer

    Subscribers: igorb, llvm-commits

    Differential Revision: (detail/ViewSVN)
    by deadalnix

Started by upstream project phase2_modules_relay build number 3790
originally caused by:

This run spent:

  • 6 ms waiting;
  • 50 min build duration;
  • 50 min total from scheduled to completion.

Identified problems

Subproject Failed

This job failed because one of the jobs triggered by it failed.
Indication 1